oskarschnh
im Jahr 2015

 Schade, geht nicht mehr

Leider auf Cyanogenmod 13 (Android 6) weder 9.0 noch 10.0 Beta lauffähig. Lassen sich beide überhaupt nicht installieren. Schade.

Uptodown X